PDA

View Full Version : The USCHO website redesign...



Pages : 1 [2]

ColSkate65
03-19-2018, 11:21 AM
Does chn have a forum? It might want to add one.

No, but that's a good idea. You have to switch back to USCHO and use their forum.

LTsatch
03-20-2018, 10:14 AM
That new Chinese web developer you hired has certainly increased thread post volume on the site. :p

Sugarisland
03-20-2018, 07:40 PM
Scoreboard section not good. Now I use collegehockeystats.net. Comes up quickly and provides a complete game summary. I've used uscho for many years and very disappointing to see the giant step backwards.

MadCityRich
03-21-2018, 10:48 AM
I've been having problems with the site for a couple weeks. I've contacted the the site and have asked questions on 2 different threads.

I seem to be stuck on the mobile style, even on my PC. I'm OK with it on my phone and tab. Clicking on "DEFAULT STYLE" does nothing. I've logged out, deleted cookies, logged back in.

I can't edit, add emoticons, or change fonts, bold, italics, nothing. Pretty frustrating.

MadCityRich
03-21-2018, 12:32 PM
I had that about half a year ago. If I recall, it was not the style changer down at the bottom, but on the top, in the fan forum banner, where I had clicked or unclicked the Mobile style, changing it for whereever I was logged in.

I don't even have THAT option. All I have is Style Changer which goes nowhere and Default style goes to the main page with no change. Good thing there are good people to discuss hockey with because right now this sucks.

dxmnkd316
03-21-2018, 12:38 PM
What browser are you using?

MadCityRich
03-21-2018, 12:45 PM
What browser are you using?

Chrome

dxmnkd316
03-21-2018, 12:49 PM
Do any other websites default you to mobile?

Some browsers let you spoof your user agent which lets you pretend youíre another browser altogether.

dxmnkd316
03-21-2018, 12:50 PM
Like this

https://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/

MadCityRich
03-21-2018, 12:54 PM
Do any other websites default you to mobile?

No, and this just happened maybe 2 weeks ago. I even tried switching back to default view on my tablet; but no.

dxmnkd316
03-21-2018, 12:57 PM
Try opening a private browser window (usually ctrl +shift+p) and go to USCHO. Does it still default to mobile?

MadCityRich
03-21-2018, 01:04 PM
Try opening a private browser window (usually ctrl +shift+p) and go to USCHO. Does it still default to mobile?

I just logged in to my account in Microsoft Edge, and it's fine. I'll check back to Chrome.....stand by..:D

I'm back on Chrome and it's ****ed up. If I can't change the settings, I'll just use Edge for USCHO.

MadCityRich
03-21-2018, 01:09 PM
At the top, do you not see

No.

"Fan Forum Home New Posts User CP Search" is all I see.

dxmnkd316
03-21-2018, 03:33 PM
I just logged in to my account in Microsoft Edge, and it's fine. I'll check back to Chrome.....stand by..:D

I'm back on Chrome and it's ****ed up. If I can't change the settings, I'll just use Edge for USCHO.

Did you try using a private browsing window with Chrome?

MadCityRich
03-21-2018, 07:39 PM
Did you try using a private browsing window with Chrome?

OK, I went to "New Incognito Window" and it works. *** is the problem? I'm not a techno, but I try to keep up with things.

Thanks!!

Fishman'81
03-21-2018, 08:20 PM
I've been having problems with the site for a couple weeks. I've contacted the the site and have asked questions on 2 different threads.

I seem to be stuck on the mobile style, even on my PC. I'm OK with it on my phone and tab. Clicking on "DEFAULT STYLE" does nothing. I've logged out, deleted cookies, logged back in.

I can't edit, add emoticons, or change fonts, bold, italics, nothing. Pretty frustrating.

I've encountered the above, the below, and other issues as well. As in: censoring certain perfectly innocuous words.

What's the deal, that almost every time any site "upgrades", things almost inevitably get worse?

dxmnkd316
03-21-2018, 08:58 PM
OK, I went to "New Incognito Window" and it works. *** is the problem? I'm not a techno, but I try to keep up with things.

Thanks!!

It means you have a setting buried somewhere in your cookies or history. Youíll need to completely clear your cache, cookies, and history. All website data will need to be removed. Iím not familiar enough with chrome since I use Waterfox.

But when a website appears differently with incognito, it means you have a file somewhere that has saved that setting BUT it also means itís fixable.

MadCityRich
03-21-2018, 10:03 PM
It means you have a setting buried somewhere in your cookies or history. Youíll need to completely clear your cache, cookies, and history. All website data will need to be removed. Iím not familiar enough with chrome since I use Waterfox.

But when a website appears differently with incognito, it means you have a file somewhere that has saved that setting BUT it also means itís fixable.

Thanks, you're being quite helpful. I've been looking to see if I can clear everything from USCHO ONLY, or just sweep away all sites and log back in to them as I go to them.

dxmnkd316
03-21-2018, 10:18 PM
There are ways to try and just do USCHO. But it can be hard to get everything.